Using Windows SharePoint Services 3.0 on IIS 7.0

By IIS Team

March 11, 2008

This topic describes what steps to take to install Microsoft Windows SharePoint Services 3.0 on IIS 7.0 and above.

Click here to see the article in TechNet.